Jump to content

Problem upgrading from 5.2.6 to 5.2.7


Recommended Posts

Hello, I hope somebody can lend me a hand on this.


I was on 5.2.5 and tried to upgrade directly to 5.2.7 from there using the full package. Followed the instructions at http://docs.whmcs.com/Upgrading#Manually_Upgrading but no luck. I got a 403 (Forbidden) error when I went to /admin.


Yesterday I tried it incrementally and attempted 5.2.5 to 5.2.6. Made it - I'm now at 5.2.6.


So this morning I tried 5.2.6 to 5.2.7 -- but luck has deserted me. As before (5.2.5 to 5.2.7), I got a 403 (Forbidden) error when I went to /admin after the install.


And in case you wonder:


- Yes, the /install folder is definitely there, and so is the install file inside it.

- I did not get any error message during the FTP process.

- I got the 5.2.7 folder from the client area of my WHMCS account.


Any suggestions?


Corrected: 404 to 403 (Forbidden)

Edited by wham
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated