Jump to content

Recommended Posts

wondering if it is possible to install WHMCS on my local machine? I have Mac OS. I'm getting this error and btw my config files are read&write.

 

image.thumb.png.3b338863a8134f98e8892f86c3f10a93.png

Share this post


Link to post
Share on other sites

Nevermind i figured this out, it was kinda simple. My mistake. 

Share this post


Link to post
Share on other sites
On 25/11/2019 at 23:44, sundey said:

Nevermind i figured this out, it was kinda simple. My mistake.  

you might want to share what the solution was in case others read this thread in the future.

Share this post


Link to post
Share on other sites
On 11/28/2019 at 8:33 AM, brian! said:

you might want to share what the solution was in case others read this thread in the future.

I hear you, however, WHMCS might be upset I installed on a local machine, so I just been working on it from the server, that's pretty much the solution. I did not know i need a developer license or to cancel the live license on the server. Pretty much the easiest way is to test it out on your remote server before you go live. I'm having a hell of a time, getting certain things to work for some reason. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By sundey
      Ok so I figured out my last issue with the configuration file, that was a simple fix however I am getting this page and don't know how to get by this step on a local machine.  

    • By Mark Coates
      Hi all,
      Since the update i decided to update my PHP version too from 7.2 to 7.3.
      The change worked without any issues although then i got a warning about the cron task still set up on PHP 7.2. Not a Problem as i changed this in the cron tab to 7.3 also.
      The sad news is the CRON stopped working and i still had the error in WHMCS saying its still running under 7.2 even though it had been changed.
    • By sokalsondha
      hello community
      i need a big favour from you. i have whmcs installed in http://mydomain.com but 3 days before i create a sub directory http://mydomain.com/billing/
      its working fine. but my existing client still have the old invoice template which is generated all the time.
      so what happened is they have email invoice with the invoice link http://mydomain.com/viewinvoice.php?id=xxxx
      but now when they click it its showing viewinvoice.php not find in the server error 404 page..
       
      i want to keep my whmcs in the subdirectory folder called billing.
       
      but is there anyway i can use any hook or something so all my clients who have already invoice generated and got the invoice email if they click on the invoice link it will redirect to the new link like http://mydomain.com/billing/viewinvoice.php?id=xxxx
       
      please someone help please
       
    • By ronelgon
      Hello,
      I keeping getting  Install Page displaying on home page after installation. What could be the problem?
      Your help will be highly appreciated
      Thank you
      Ronnie
  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated