Jump to content

Time Based 2FA Not Working Anymore

Recommended Posts

This was working previously but I was alerted by a customer that it is no longer working. I tried to set it up on a test customer but when I try to add 2FA using Google Authenticator it returns the following:

The code you entered did not match what was expected.

I tried to close google Authenticator... re-opened it and tried again but still no luck.

I do have a paid license for the Time Based 2FA

Anyone else having this issue? Any ideas how to get this working again?


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated