Jump to content
melotel

Not able to add CVV code since updating

Recommended Posts

Since we updated to 7.8, there is no longer a spot to add a CVV code when adding a customer credit card on the Admin site.

image.png.389bb4a38b9258a776662f05eeab0e40.png

Share this post


Link to post
Share on other sites

Hi @melotel,

On this screen you are storing a credit card in your database. The CVV number can never be stored, so that field is not offered in this interface.

Instead the CVV field is now presented when capturing payment. It is passed to your gateway with the transaction and not saved.

To test it out visit an invoice in the admin area and click "Attempt Capture".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Mechanic
      HI,
      In WHMCS 7.8.3 + 2Checkout payment gateway, the discount is being applied twice when a client tries to create a recurring subscription.
      This does not happen when they try to make a one off payment.
      This can be reproduced by creating a similar invoice under any other client account.
       
    • By Luthersites
      When I try to do the update I get the following error:
      Unable to complete incremental updates: Unable to import the 7.8.0 Alpha1 database file. Unable to import /home/lutherh/public_html/resources/sql/upgrade780alpha1.sql: SQLSTATE[42000]: Syntax error or access violation: 1118 Row size too large. The maximum row size for the used table type, not counting BLOBs, is 8126. This includes storage overhead, check the manual. You have to change some columns to TEXT or BLOBs
      I can't find anything on your site that talks about this error, and I find it odd that the database has incorrectly set column types.  Please advise as to what I need to do.
    • By noahesbjerg
      Hi,
       
      So, I just got a stripe account. And updated to the newest WHMCS version. But it seems that the new version completely broke the stripe module. For an example, if I try to delete a payment method I get this: https://i.imgur.com/xjtQkPn.png . And trying to add a new payment method results in this " Payment method failed to create successfully. Please try again.". I am using a custom theme, but it's also broken with the default one.
    • By loopmail
      Looking around and some clients have enabled 2fa for the primary user, but there seem to be no details for it on the contacts page. is this not a feature on offer to contacts or a way for administrators to see the status/clear the status for contacts?

       
    • By zarvis
      Hi,
       
      From today morning the Invoices are not being updated, and the API callback is getting failed for the Coingate and perfect money modules.
      Anyone else facing similar issue?
       
      Regards
      Chandrakant
  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated