Jump to content
Piyush Mahes

WHMCS Admin Panel Not Working.

Recommended Posts

Hello Guys , I upgraded my WHMCS from 7.4.2 To 7.8.3 But After Updating Site is Working Fine But Admin Panel Shows Blank , i tried to install whmcs without upgrading my old database and it's working fine . Means When I Upgrade My Old WHMCS 7.4.2 To 7.8.3 Then It Shows Blank Admin Panel , But When I Install Directly 7.8.3 Without an Upgrade or without backing up my old database then it's working fine..

 

Please Help , I want to upgrade with my old database of 7.4.2

Share this post


Link to post
Share on other sites

@Piyush Mahes Did you upgrade manually or did you upgrade using the auto updater?  In version 7.5 we did make some changes to the system requirements https://docs.whmcs.com/System_Requirements including upgrading the IonCube Loader requirements to version 10.1.0 or later    could you please review the system requirements and make sure you meet these new requirements

Just to check, when you say blank is it a white page or are the widgets loading empty?  Do your see any errors in the server error logs?  Are you using the default blend admin theme or a custom theme?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated