Jump to content

snofire

Member
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About snofire

  • Rank
    Junior Member
  1. I am aware that they have now stopped development. I contacted them before that was made public.
  2. WhmcsTricks Email Status is what worked before but now does not.
  3. I understand. I just feel this is a step back from the admins ability to service the customer and their accounts if they have problems. Well hopefully they take feedback and make some changes for the better.
  4. @brian! I believe they were logged before and showed in the EMAIL tab but they do not now in 8.0. For resetting the password sure I can put the users email address in so it sends them the link but I can't then reset the password for them and there is no log in their EMAIL tab to look at. I understand they want to secure things but yet I can see a users full CC information so I think that would be more damaging then a reset password problem. That would more of a InfoSEC problem for the CC info to be visible.
  5. I had this addon before and it does not work in 8.0 . I opened a ticket with them and they came back saying they haven't even tried 8.0 yet.
  6. When is 8.15.2 coming out that we get this back?
  7. I dislike on this change from 7.6 to 8 on how reseting a password is along with no verification that the email was sent to the user in the Emails portion of their profile. When looking in myPHPAdmin in the tblusers and find the user the password that is set for them isn't in there. It a bunch of numbers and letters. Is there a way we can reset this in there that it sticks? I tried testing with one and changing the password made no difference.
  8. Ok will give it a shot but this started happening before upgrading WHMCS.
  9. Mine started when I was still on 7.6.1 and continued into 8.0.2 . I just tried what you said and will see what happens.
  10. I basically started running into this issue the other day. Nothing is showing in Gateway logs and I have made all the changes WHMCS admins requested in the ticket I have with them. Just doesn't make sense why this would just change. I basically started running into this issue the other day. Nothing is showing in Gateway logs and I have made all the changes WHMCS admins requested in the ticket I have with them. Just doesn't make sense why this would just change. It was hit/miss yesterday after some changes but now nothing works after doing all what is documented. Paypal isn't communicating at all with the panel.
  11. Hi Chris, Just checked Gateway Logs and there is nothing in there on why it failed, only showing successful transactions.
  12. Chris, can you tell me where to find this log? I"m not seeing it in the panel.
  13. @ChrisD I have not, can you tell me where it's located? Then I will post one
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated