Jump to content

tblmodulelog too large to work with in phpmyadmin

Recommended Posts

On 26/11/2019 at 17:20, discordianfarmer said:

Our WHMCS tblmodulelog is over 76 GB

wow! 😲

On 26/11/2019 at 18:16, discordianfarmer said:

Running DELETE FROM `tblmodulelog` WHERE `date` < '2015-12-01 00:00:00' gives a total number of locks exceeds the lock table size.

short of increasing the buffer size, another option might be to go further back than 2015 so that there are fewer results to delete? e.g run the query a few times starting with dates before 2000 (or whenever), and then add a year each time until you get to 2015.

Link to comment
Share on other sites

  • 1 year later...
  • WHMCS Technical Analyst
14 hours ago, Jesús Yael Ortega Aguilar said:

Hey, someone can please tell me where can i disable the tblmodulelog, because i can't find this setting 😞

You can disable the Module Debug Log from the Module Log page (link can be found in the sidebar on the Activity Log page in v8 and in Utilities -> Logs menu in v7). 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated