Jump to content
bobbravo2

[Locked]eNom PRO Addon

Recommended Posts

Enom Pro support is not good at all. I have been using the module for a long time. A few days ago, all prices reverted to £1.99 and nothing I can do, can change this. API is working fine. I have deleted the plugin, installed a new copy. Now a client has bought a five year .com for £1.99. Why? Because I have heard nothing from Enom Pro support I.E Circle Tree since I put in my support request 3 days ago.

Share this post


Link to post
Share on other sites

just updated my 10 month old unresolved ticket with circletree.....  to advise them that the widgets no longer work with 7.3.0

Share this post


Link to post
Share on other sites

their support is really terrible, they simply ignore tickets indefinitely.

Share this post


Link to post
Share on other sites

I have have had this addon for years, in fact in this thread back in 2013, I gave them a good review here: Posted September 10, 2013

Over the years I haven't had a problem with their support until now. Here is what my last message is that I wrote them:   "I added this ticket 9th October 2017 (15:29), and I haven't heard anything back yet??"

 

I can no longer recommend the Enom Pro Addon from mycircletree.  If I ever hear back from them or they fix the addon, I will update this post to let everyone know.

Share this post


Link to post
Share on other sites

I've got a ticket open (for only 3-4 days now) waiting for a response from MCT.   I don't know if they took some sort of extended vacation, or if they gave up on the plugin and just aren't responding.   I'm sort of worried about that, because I really love the plugin.

I'm running WHMCS on PHP 7.0.   I upgraded from 7.2.3 to 7.4.1 and now the admin widgets specifically related to Enom aren't working.   I had enabled the module logging, and it's successfully making the API calls to Enom (such as getbalance), and Enom's API appears to be returning valid responses.    But all of the widgets just sit there and spin and display nothing.

So for now, if you use the Enom Pro addon, I would not recommend updating to WHMCS 7.4 unless you are prepared to deactivate the Enom Pro addon.

Hopefully they have just taken a long vacation.

M

Share this post


Link to post
Share on other sites

I have tickets which have been open for many months and have not been responded to, so it clearly isn't a vacation, they just don't bother checking the tickets.

Share this post


Link to post
Share on other sites
46 minutes ago, snake said:

I have tickets which have been open for many months and have not been responded to, so it clearly isn't a vacation, they just don't bother checking the tickets.

That is worrisome.   Prior to this, the last time I communicated with them was early this year and they responded quickly (and with a fix).    Now it sounds as if nobody is getting a response from them.   When I look on their website at their "work", Im not sure they have any new web development site examples up online (based upon the fact that none of the ones visible have SSL enabled on them).

I have a feeling I'm going to have to uninstall the plugin and consider them as having abandoned the addon / support / etc.   Over the years I have had I believe 8 tickets open with them, and they never took more than a day to respond.   Something obviously has changed, and not for the better.

Share this post


Link to post
Share on other sites
On 11/21/2017 at 12:36 PM, mtindor said:

That is worrisome.   Prior to this, the last time I communicated with them was early this year and they responded quickly (and with a fix).    Now it sounds as if nobody is getting a response from them.   When I look on their website at their "work", Im not sure they have any new web development site examples up online (based upon the fact that none of the ones visible have SSL enabled on them).

I have a feeling I'm going to have to uninstall the plugin and consider them as having abandoned the addon / support / etc.   Over the years I have had I believe 8 tickets open with them, and they never took more than a day to respond.   Something obviously has changed, and not for the better.

Still no response from MyCircleTree.   If they have abandoned support, they are still taking money.    Ticket still not responded to.   As I said before, in the past they always replied promptly -- up to and including 1st quarter of 2017.   I have to assume that something happened between then and now and that I should no longer use the addon nor expect support from them.

Mike

 

Share this post


Link to post
Share on other sites

I have 3 tickets with them seems there is no support since september 2017 Wasted $99 really loved this module but since there was no support to fix my problems had to remove it to get into my Admin area and clients into the client area.

Wish they would explain why.

 

Share this post


Link to post
Share on other sites

Seems this addon is completely broken now. What  shame too.

Share this post


Link to post
Share on other sites

I would suggest reporting it to WHMCS support so they remove it from the marketplace

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated