Jump to content

Jade D

Retired Forum Member
  • Posts

    79
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Jade D

  1. Technically the other way round - opensrs bought enom and that’s when enom fell apart
  2. Thanks Kai, Tried logging in and all our accounts returned a username / password error and api calls are failing. Wasnt too sure what was going on as the last announcement that was sent out was sent in German only, and as you can tell my native language is English 🙂
  3. Hi @WHMCS JoshQ & @WHMCS John Please can you check ticket TBO-527441 for updates, we're being blocked by your cloudflare rules and desperately need to get this resolved. Any assistance is appreciated.
  4. Ok thanks for letting me know Dennis. I did ask support if this was an isolated incident or specific to us and the response was that the issues that existed last night had been resolved and everything was in order now and for me to check their status page. WHMCS have subsequently blocked our IP address on CF and all licensing requests are being met with a 403 error : Sorry, you have been blocked You are unable to access whmcs.com You can email the site owner to let them know you were blocked. Please include what you were doing when this page came up and the Cloudflare Ray ID found at the bottom of this page. Cloudflare Ray ID : 90afcf012d794f69 & 90afcf015db8051d
  5. Hi Mark Have you moved away from WHMCS yet or are you still looking for a solution?
  6. @DennisHermannsen - is this issue still ongoing? We had a similar issue and WHMCS support suggested that another host name was the issue which we have since resolved, and since then we’re in the same situation.
  7. Thank you Josh! Appreciate the speedy response and technical explanation
  8. As per docs, we're being hit with the attached error https://help.whmcs.com/m/troubleshooting/l/758213-troubleshooting-licence-connection-error
  9. Sorry for posting here but I do have a ticket open and it seems responses are some what delayed today. We've seen a number of failures on whmcs over the last 12 hours or so where the admin section becomes completely unresponsive and then fails with a licensing error. We've checked all firewall rules relating to the server, ran packet captures to confirm that nothing is getting dropped. WHMCS license check debug tool now reveals that all requests to the licensing servers are being hit with a Cloudflare 429 error which indicates throttling on Cloudflare. Ticket TBO-527441 for reference
  10. A quick fix for using the same module code with various registrars is to create a duplicate module and use different naming conventions, that ie module one hexonetmigrate and the next resellerclubmigrate and have then run side by side. It may be worth considering the extensions that the module can migrate within a predefined config file, that way automation works for tld's that dont have specific custom fields assigned to them and those can be manually migrated? To answer the question, yeah we need to migrate out of two registrars 🙂
  11. Morning Dennis Any chance you would be willing to share the script as we have a bunch of domains that need to be migrated from Hexonet and another registrar. Im happy to contribute towards to cost of the module - feel free to DM me.
  12. Ok I understand better now, the add on module will call whmcs internal api to initiate the transfer of the domain from Registrar A to Registrar B. I get you now! This is clever
  13. And which registrars have you tested with? Interested to see which registrars use exactly the same API considering the number of ICANN accredited registrars
  14. Very ambitious considering that each registrar will have its own API requirements
  15. Yup if this is the case then its time to move, we are fortunate in that DNS.business have offered us cost price to move domains in so we encourage our clients to migrate at cost and do this in bulk. Will have to get a mail sent out tomorrow and start migrating because this is BS, and I told them (Centralnic) this was a stupid idea a few months back when they engaged with us asking us to move all of our domains over. Despite the monthly amount being marginal, $6 or what ever it was, its about principle. OpenSRS pulled similar sketchy unethical * and we moved from them to Hexonet
  16. Does this mean that its the end of Hexonet and we're now being forced to pay to have access to our domains at CentralNic? I received some random email in German which I couldnt be bothered to read and then later received an email in English explaining that it was a mistake.
  17. We have some domains at reseller club after acquiring another reseller and the experience hasn't been great. Domains get moved between registrar accounts without your knowledge, which results in api requests to renew domains failing and you have to jump through support to get things sorted out. We also engaged with CentralNic quite some time ago and they mentioned the monthly fee, something that we consider not the industry norm and avoided engaging with them on this. We've migrated most of our domains away from ENOM, OpenSRS, Hexonet over to https://dns.business/ and have been satisfied for the last two or more years.
  18. I created a ticket as per @WHMCS John and he / support team were fortunately able to provide a patch file, make sure you do the same and good luck.
  19. You got lucky with your renewal date, ours is a few versions before but still within version 8
  20. Thank you John! Patch files received, really appreciate the assistance. Could I ask that you or one of the seniors there take a look at ticket FDF-361863
  21. Hi John, Thank you for your consideration in this regard - ticket sent - MKF-619733
  22. Hey John, Thanks for the quick reach out, would you mind sending me a PM? Two versions that I have are pre 8.5 - last available version prior to annual support being discontinued.
  23. WHMCS have just sent a notice regarding an exploit that affects all versions of WHMCS. Sadly, it seems that owned license holders are exempt from receiving critical patches? I was a happy paying customer who paid their $99 per year for support and updates until the massive shift, and now I've been left in the dark. Can WHMCS staff kindly review this considering the impact of this matter, had this exploit been identified during the time in which I had paid for support a patch would have been released and further to this, the fact that the exploit affects all versions of whmcs means that this exploit existed when I had active support.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated