Jump to content
spartanza

Unable to login after moving server

Recommended Posts

Hello.

I have just moved my WHMCS setup to a new server. Everything seems ok but for the small fact that I cannot log in to either the front-end (as a client) or the admin as the admin.

My credentials are correct, and once I enter my login details, the page looks like it is going to login, but then just reverts back to the login page with no error or notification.

Please, can I get any ideas of what the issue may be, or how to troubleshoot this?

thank you

Share this post


Link to post
Share on other sites
7 hours ago, spartanza said:

Please, can I get any ideas of what the issue may be, or how to troubleshoot this?

has the URL changed or is it purely a server change with the same domain ?? I ask because if the domain has changed, you would have needed to update it in general settings.

maybe work through the list in the "Moving WHMCS is straight forward" section of the licensing page..

https://docs.whmcs.com/Licensing

I doubt a licensing issue could prevent a client logging in, so it's probably just a case of working through any differences in the setup of the two servers, or any WHMCS configuration settings that need tweaking for the new server/location..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated