Jump to content
TakCloud

problem for import from another whmcs

Recommended Posts

hi

im import all data from another whmcs to new whmcs via importassist

but all persian text کمالی زارچ

all client , ticket and other

 

Screen Shot 2017-11-12 at 12.40.33 PM.png

Share this post


Link to post
Share on other sites

for something like this, you may be better off opening a ticket with Support and giving them your import log.

https://docs.whmcs.com/ImportAssist#Troubleshooting

Quote

In the unlikely event of an import failure, download a copy of the Import Log. The Import Log is available to download during and after the import process. Send the import log along with a ticket describing the issue to the support team. You can contact our support team at www.whmcs.com/support

 

Share this post


Link to post
Share on other sites

The information you provide is very good, I have some useful information behind you:

Share this post


Link to post
Share on other sites
On 12/16/2017 at 8:49 AM, brian! said:

for something like this, you may be better off opening a ticket with Support and giving them your import log.

https://docs.whmcs.com/ImportAssist#Troubleshooting

 

I wouldn't necessarily call this a failure, but perhaps it could be? It is likely that the charset is off between the two installations

Are they both on the same server?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines