Jump to content
Thaisen

Enter Domain option not visible

Recommended Posts

https://i.imgur.com/f7MhsSY.png

Not sure why this is happening, doesn't matter what theme I use. Allowing customers to use their domain is enabled: https://i.imgur.com/hFJSO5G.png

If you have any idea what would be causing this please let me know!

 

Thank you!

Share this post


Link to post
Share on other sites
11 hours ago, Thaisen said:

Not sure why this is happening, doesn't matter what theme I use.

If you have any idea what would be causing this please let me know!

it works fine with Six & Standard_Cart...

SUHT03k.png

first thought would be to ensure that you're using the relevant version of the template for your installed WHMCS version - after that, it might be one for @ThemeMetro support as it's an issue with their Webhoster template.

Share this post


Link to post
Share on other sites

Hello, @Thaisen make sure you are using latest version of template and order form.  The issue is come only if you didn't updated template OR order form.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated