Jump to content

WHMCS Autocreate cpanel not working


Recommended Posts

I moved to another vps server and changed the root password, hash and ip adress accordingly


Hostname: I left as it was, although my hostname of my vps could also be vps1.domainname.nl but that was with the last server also and then it worked.

IP: changed to new IP

Assigned IP Addresses: changed to new IP adresses

SSL is ticked. If i change that it says i need to do that and there is a certificate on the WHM page.


Now i get Failed: login failed.


I double checked the password and hash, tried without has and just login but no different.

In WHM it says Access Key Signature but i have no place to put that. Is that perhaps needed now? Is it sending from a certain IP adress that might be blocked? My server IP is not blocked by cPHulk


I dont get what might be wrong.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated