Jump to content

Folder permissions issue moving directories


Recommended Posts

I have WHMCS working properly. I moved the three folders to /home/username/ as suggested in the documentation for security, and put this into the configuration file. The problem is I then get blank pages. Putting the folders back solves the problem.


Folders have 755 permissions (suEXEC).


I spent hours on this last night. Any ideas where I'm going wrong? Thanks.

Link to comment
Share on other sites

Thanks for the help. I am still having trouble though.


Whenever I move the folders to /home/accountname/ and then add the locations in configuration.php I get 500 internal server errors.


I have tried chown -R accountname.accountname /home/accountname/templates_c/

etc. but still no luck.


I guess it's a permissions issue. I can't see any issues in the cPanel log.

Folders are set to 755 and files within 644 (suEXEC).


Any idea how to correct this?


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated