Jump to content

WHMCS Doesn't pass the Package name correctly.


Recommended Posts

It seems that WHMCS doesn't pass the package name to my WHM/Cpanel correctly.

If i give access to the Cpanel reseller to create package, each time WHMCS will pass the package name as "default", so cpanel created the account under the package "default"


If i turn off the access to create package of the cpanel reseller.

Then when order completed, there will be erro as below:


Module Create Failed - Service ID: 42 - Error: Sorry, you must choose a plan


I have specified the correct package name in Modues setting, but it still told me i have to choose a plan.



Please help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated