Jump to content

Auto reply loops


Recommended Posts



I'm currently having a problem with auto reply loops. Basically one of my support addresses is billing@domain.com and its also my paypal address. So when paypal emails me, WHMCS sends an auto reply, then paypal sends an auto reply etc etc.


How can i stop this sending auto replies to one domain / email address?






P.S. for some reason i cannot post in the how to section otherwise i would have posted there!

Link to comment
Share on other sites

  • WHMCS Support Manager

You can block the PayPal emails from being imported as support ticket under Setup > Spam Control, or alternatively disable autoresponders for the department under Setup > Support Departments > Edit.


There's no way to disable autoresponders for one email only.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated