Jump to content

.me domain not working whois

Go to solution Solved by leemahoney3,

Recommended Posts

  • 2 weeks later...
  • 2 months later...
  • Solution
7 hours ago, Oklop said:

100% not working for registration  and i create whois.json add 

             "extensions": ".me",
             "uri": "socket://whois.nic.me",
             "available": "NOT FOUND"

Still not working only for that TLD

Availability string is Domain not found and not NOT FOUND

Add the following to your JSON file:

  "extensions": ".me",
  "uri": "socket://whois.nic.me",
  "available": "Domain not found"

If there's nothing else in the JSON file, ensure you create an array

  "extensions": ".me",
  "uri": "socket://whois.nic.me",
  "available": "Domain not found"


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated