Jump to content
Aponex

Domain availability checker not working, someone help me me please

Recommended Posts

After installing whmcs, 1 week the domain availability checker worked. But then it is not working at all. I've searched Google and YouTube but didn't get any proper solution.

Someone please help me solving this.

https://bit.ly/ch-domain

Share this post


Link to post
Share on other sites
On 14/11/2019 at 07:29, Aponex said:

After installing whmcs, 1 week the domain availability checker worked. But then it is not working at all. I've searched Google and YouTube but didn't get any proper solution.

I can't see anything particularly wrong when using USD - the fact you haven't added domain pricing in BDT yet would explain why you can't search foe domains when using that currency.

Share this post


Link to post
Share on other sites

Sir,

Please recheck again. I was reinstalled whmcs for this eror. That's why you saw it was working fine.

 

But now it is staking again. Please help me solving it.

I've changed my template, removed all domais and added again, but not working anything for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated