Jump to content
  • 0
Pres

Mailchimo Configuration

Question

When configuring MailChimp to WHMCS, I am receiving an error as seen on the attached screenshot,

Kindly assist in sorting this out

Screenshot 2019-08-01 at 12.21.02 PM.png

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Even after trying several API keys, the issue is still the same

Share this post


Link to post
Share on other sites
  • 0

@Pres This error seems to be coming from MailChimp, just confirming this happens when you've entered the API Key?

Share this post


Link to post
Share on other sites
  • 0
On 8/1/2019 at 12:22 PM, Pres said:
 
 
 
 
On 8/1/2019 at 12:22 PM, Pres said:
 
 

 This happens when I create a connecting list

Share this post


Link to post
Share on other sites
  • 0

This error occurs when I create a connecting list

Share this post


Link to post
Share on other sites
  • 0

@Pres After entering your MailChimp Key?  If so i'd  recommend reaching out to MailChimp and see if there is something blocking the API Connection

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated