Jump to content
johnbrasil

Problem on configproductoptions.php

Recommended Posts

Good afternoon everyone.

Currently, I'm having a problem in the "Configurable Option Groups"
When I try to create a "new group", I give a name to the group, I put a description, if I select which products I want.

And when I go to "Save changes," the screen only blinks, and nothing happens, and no group is created.
I tried on all my products, and even then it is not possible to save and there is no error.

I tried to see the log of entities, and what appeared to me was:

 

Quote

Configurable Option Group Created: 'aeae' - Option Group ID: 0



And that's it, nothing else happens.
Could someone help me please?

 

I'm using the last version, 7.7.1.

Share this post


Link to post
Share on other sites

I would recommend opening a ticket so our Technical Support team can take a closer look. This sounds pretty isolated/specific to your instance which may require a closer look.

You may open a case here: https://www.whmcs.com/support

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated