Jump to content
  • 0
g.euloge

change the default language

Question

Hi

I meet things around the language selection. This time I can't change my customers default language in admin area and he can't change his client area.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

WHMCS can display date formats in several different ways. Staff can even see dates in a different format to clients if desired.

Navigate to Setup > General Settings

Select the Localisation tab

1. In the Date Format dropdown, choose how dates should appear to staff throughout the administration area.

2. In the Client Date Format dropdown, choose how dates should appear to visitors throughout the order form and client area.

  • Choosing the Same as Admin (Above) option will show dates to clients and staff in the same way
  • Choose any of the other options will show dates in a different format to clients than staff.

Ensure in this menu you have "Enable Language Menu" ticked as well so that your clients can select their language from the client area,

Share this post


Link to post
Share on other sites
  • 0
17 hours ago, WHMCS ChrisD said:

WHMCS can display date formats in several different ways. Staff can even see dates in a different format to clients if desired.

Navigate to Setup > General Settings

Select the Localisation tab

1. In the Date Format dropdown, choose how dates should appear to staff throughout the administration area.

2. In the Client Date Format dropdown, choose how dates should appear to visitors throughout the order form and client area.

  • Choosing the Same as Admin (Above) option will show dates to clients and staff in the same way
  • Choose any of the other options will show dates in a different format to clients than staff.

Ensure in this menu you have "Enable Language Menu" ticked as well so that your clients can select their language from the client area,

Thank you. But the main concern is that I can not change the default language in "Localization". If my client logs on to their account, it's in English. impossible to translate into another language.
Thank you for helping me.http://www.bj.mainfo.info/whmcs/

 

Share this post


Link to post
Share on other sites
  • 0
Thank you for your reply.
Indeed, I do not get any error. The default language in 'English'. When I click on the drop-down button and select another language, this is not taken into account. it comes back calmly in 'English'. Like it does not change what. thank you for helping me
cordially

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated