Jump to content
battles

WHMCS admin accounts, some slow to load

Recommended Posts

Hello,

2 of our long term employees have noticed that just opening up the WHMCS login/admin page can take several seconds 30+ just to load.

However, we've hired a new teammate and his accounts loads fast every time.

We're thinking it's something to do with our user accounts having touched lots of data/products/tickets, etc compared to the new team member.

Once the pages loads, everything is fast and great, it's always the login or refresh after sitting for a while.

Can we clean up the user accounts in the database? Is any one else seeing this behavior?

Share this post


Link to post
Share on other sites

I have clients have the same problem until he removes all System Activity Log it was soo long and I have another client that one of the modules cost the slow loading

maybe you have the same problem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated