Jump to content

Tax always shows 0.00 in cart summary


Recommended Posts

15 hours ago, danielrvt said:

No matter what options I select in the backoffice, the TAX is always 0. See attachments. What should I do?

I suspect that your default country in WHMCS is NOT selected as Venezuela...

Setup -> General Settings -> Localisation

Ajustes -> Configuración general -> Localización


the cart will assume that the customer, unless logged in or until they choose another country, are living in the default country (País por defecto) configured in the "Localisation" settings.

e.g., if you have set your default country as "United States", then WHMCS will assume the customer is from the USA, and apply any tax settings for that country (in your case none) - however, if you change your default country to "Venezuela", then cart users will have IVA tax added to applicable products until they register/order and select a different country.

you may need to close the browser, or clear cookies, before you see a change - but hopefully that will resolve your issue.

Link to comment
Share on other sites

Thanks for responding so quickly!

I finally managed to work this out doing this:

  1. Check the option in the Product/Service details page, General tab: "Marque esta casilla para cargar impuestos con este producto"
  2. Clear cache
  3. Clear cookies

 It all works now

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated