Jump to content

White Page after Adding Domain

Recommended Posts

Hi all,

Bit of an odd one. Trying to add two domain names to a client - The domain name gets added. When you go back to the domain name to modify the dates so they are correct (registration, expiry etc) after pressing save a while page appears. The dates seem to get saved but you are no longer able to click on the domain name. If you do, all it does is take you to a white page. 

Also happens if you are logged in as the client. 

Happens to two specific domain names - I've tried deleting them, adding them again. Same appears. 

Any ideas/suggestions? 

Link to comment
Share on other sites

2 hours ago, brian! said:


you're going to need to enable "Display Errors" to at least give you some sort of clue as to what's going on... once you know what's causing the error, or at least what the error message is, the solution might be easier to find.

btw - which version of WHMCS... 7.5 or earlier ??

WHMCS 7.5 but this did happen in the version before it as well. I've tried enabling display errors in the admin section, also putting the lines they mention in the config file and then even tried adding it into the PHP ini file editor but still no errors showing up on the page. Just complete blank. 

Link to comment
Share on other sites

Oops, did a silly - Forgot to mention we moved the site to a different server, with a different IP. The domains that were showing white page were TLDs that were with OpenSRS. They needed to know the new IP address. The white pages are no more.



Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated