Jump to content
zee_uk

Clients unable to login to client area

Recommended Posts

Hi

 

My clients are unable to login to the client area?

 

When they attempt to login, they get a message:

'Login Details Incorrect. Please try again.'

 

When they click forgot password, enter their email address, click submit. Nothing happens. The screen goes back to the forgotten password page prompting them to enter email address.

 

I have issued a password reset from the backend (WHMCS) and the client has received the email with new password but the password does not work

 

I have also created a new account from within WHMCS backend, and that account didn't work either.

 

I have also upgraded to a premium template, as i was previously using the free template SIX, no luck.

 

Also noticed the register link on the front end client area has disappeared

 

I am using the latest version of WHMCS and i think this issue may have occurred after i upgraded to the latest version.

 

I'm stuck. Not sure what else i can do

 

Any advise would be much appreciated

 

Thankyou

Share this post


Link to post
Share on other sites

if you're using v7.2+, in the admin area you can go to "Help -> System Health Status" and that might tell you if strict mode is enabled.

Share this post


Link to post
Share on other sites
if you're using v7.2+, in the admin area you can go to "Help -> System Health Status" and that might tell you if strict mode is enabled.

 

Hi Brian

 

I have checked with the host who have confirmed that they have not enabled strict mode

 

I have also checked within and can't see anything in there to indicate strict mode is enabled

 

Is there anything else I can check?

Share this post


Link to post
Share on other sites

Hi

 

Sorted

 

Here is what was causing the issue if anyone else experiences this in future.

 

I installed an SSL and amended my .htaccess site so http:// redirects to https://

 

Removing the redirect from the .htaccess file resolved the issue

 

Brian, thanks for taking the time to assist, much appreciated

Share this post


Link to post
Share on other sites
Hi

 

Sorted

 

Here is what was causing the issue if anyone else experiences this in future.

 

I installed an SSL and amended my .htaccess site so http:// redirects to https://

 

Removing the redirect from the .htaccess file resolved the issue

 

Brian, thanks for taking the time to assist, much appreciated

 

Thank you. Changing the Admin, General Settings, General, WHMCS System URL value resolved the issue for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated