Jump to content
Sign in to follow this  
Mindnet

WHMCS 7.0.2 - order form not show all payment option

Recommended Posts

Hi Mindnet,

 

What happens if you disable and then save the gateways and then re-activate or change your cart template

Share this post


Link to post
Share on other sites
Hi Mindnet,

 

What happens if you disable and then save the gateways and then re-activate or change your cart template

 

Hello

 

Thank for help me.

 

I tried change the cart template from standard to modern and no result. Only the default paymente option show.

 

I cant disable any payment gateways, because when I try this WHMCS ask to change all products using this gateway to anothe gateway, this will cause a problems for my clients.

 

But I try: added a new payment gateway never used before, but not work - on order form only the default payment method appear.

 

 

thank

Share this post


Link to post
Share on other sites
I have 3 payment gateways enabled, on group product all the 3 payments gateways are enabled - but order form show only the 1st (default) payment gateway.

 

http://www.awesomescreenshot.com/image/1914306/5a0f8275f90639c8bb849318073a333d

 

It happened with us also, we raised a support ticket with WHMCS

We had it (I guess) configured the same way you have in version 6.x, but since upgrade we faced similar situation. In reply to support ticket WHMCS responded that t his behaviour is caused because "let customer choose payment gateway" is disabled under invoices tab in settings. After enabling the option it started to work normal.

 

What I believe that earlier this option used to effect ONLY the invoices but now also effects the order process flow.

Share this post


Link to post
Share on other sites
It happened with us also, we raised a support ticket with WHMCS

We had it (I guess) configured the same way you have in version 6.x, but since upgrade we faced similar situation. In reply to support ticket WHMCS responded that t his behaviour is caused because "let customer choose payment gateway" is disabled under invoices tab in settings. After enabling the option it started to work normal.

 

What I believe that earlier this option used to effect ONLY the invoices but now also effects the order process flow.

 

THANK very much!

 

This fix this issue.

 

Thank

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated