Jump to content

Default language problem, 5.2.12


Recommended Posts



I have a problem with setting my default language for WHMCS 5.2.12.


As it is now, default is English, and I'd like it to be Danish. I go to General Settings -> Localisation and set the Default Language to Danish (or any other for that matter), and click Save Changes. I then get the "Changes Saved Successfully!" and all should be fine, but in the dropdown box with the languages, it has English selected again.


If I go to phpMyAdmin, I can see that the language setting is set to "english". If I set it to "Danish" or "danish", everything is candy, until the next time I need to change something in General Settings, at which point it reverts default language back to English (in DB: "english").


Basically, I'm not allowed to change the default language and I have to change it manually in phpMyAdmin every time a setting has been changed.


Any help here would be greatly appreciated. Thanks in advance!

Link to comment
Share on other sites

I doubt it's a bug as I just tested this by changing my default to Danish and it stayed as Danish.


it's possibly just a file that hasn't uploaded correctly when upgrading - if you used the incremental patch, you could try uploading it again, but there was talk of another update being released soon (v5.2.13 ?).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated