Jump to content

Searching using Simple Domain Search


Recommended Posts

i'm assuming that this is a "design feature" rather than a bug and everyone must be aware of it - I did a quick forum search but couldn't find anything...


when you do a search for a domain in the default "Simple Domain Search" form of domainchecker.php, and it's available, it's added as a checkbox option below the form...


e.g search for whmcsd1.com and its available...


ok... but if you now search for another domain, say whmcsd2.co.uk and its available, it adds it below the form...

but weirdly it also renames 'whmcsd1.com' to 'whmcsd2.com' (and unchecks it) ?!?


renaming the domain seems a strange thing to do - especially as i'm not sure if it checks to see whether this renamed domain is registered or not...


obviously, if you know you're going to be searching for multiple domains, you should use the "Bulk Search" option - though whether that would occur to our customers only time will tell.


I've tried this on our own 5.2.4 installation, and also on some other WHMCS sites and all give the same result... tried it on the WHMCS demo, but there are no tld setup on it yet..


it's likely not a big problem, but thought it worth mentioning.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated