Jump to content

Disable Popup


Recommended Posts

  • 2 months later...
  • 4 weeks later...

I too have this problem, but also another. on 5.2.5 suddenly whenever the popup comes up it makes my page unresponsive and it keeps trying to load it until it breaks. I have just upgraded to 5.2.7 and its still happening. So I would be happy just killing that popup somehow, it doesnt even load for me to checkbox anymore.

Link to comment
Share on other sites

If this has not been sorted out since 5.2.3 (ive not checked) then i can confirm the report that the updates/news popup does come back even when you tell it to hide until update.


I have noted this on several occasions (5.2.3), normally after a page refresh. never had an unresponsive page though, that strikes me as a connect to whmcs server issue as thats what the popup does if im not mistaken.

Link to comment
Share on other sites

  • 9 months later...

Yeah I have been getting this the last week (v5.2.17), it tries to load but just sits there, you can close it and continue bit it will be back next time you refresh the homepage. Its like it can't connect to the whmcs server or something. Been waiting for it to sort itself out but nothing yet. Occasionally it will go though and you can tick the don't warn me option, only to be back a bit later. :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated