Jump to content

[FIXED] Admin Login problem after upgrading to 5.2.1 from 5.1.4

Recommended Posts

Just after upgrade I am not able to log into admin panel. I have tried to reset password but when I visit the reset link it says "Link Expired".


I have also tried to change password via database but with no LUCK.


Please help me.




Link to comment
Share on other sites

I'm experiencing the same admin login issue as well after upgrading my whmcs installation; can't login with existing password and when I try to reset the password via email I get the "link expired" error..... Also tried manually resetting the password directly within the MySQL database but no luck that way either...... Hopefully they will get it fixed soon :)

Link to comment
Share on other sites

We just updated one of ours and had loads of problems so just put it back, this happens every time a new update comes out then you have to wait ages for help. not good when your site is not working and you need it online 24hrs a day.

Edited by andy40
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated