Jump to content

Search the Community

Showing results for tags 'firefox'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


WHMCS.Community

  • The latest WHMCS Release
  • WHMCS Beta Program
    • WHMCS Mobile App Technical Preview Feedback
  • The Latest from the WHMCS Team
    • News, Announcements & Blogs from WHMCS
  • WHMCS.Community
    • Community Announcements
    • Introduce Yourself
  • Using WHMCS
    • Pre-Sales Questions
    • Admin & Configuration Questions
    • Installation, Upgrade, and Import Support
    • Using WHMCS
    • Troubleshooting Issues
    • Vendor Discussions
  • WHMCS Showcase
    • Showcase Your Site
    • Share Your Best Practices & Tips
  • Developing & Extending WHMCS
    • Third Party Add-ons
    • Service Offers & Requests
    • Developer Corner
    • Building Modules
    • Share Ideas for WHMCS Modules
  • Community Competitions
    • Competitions
  • General Discussions
    • General Discussion
  • General Feedback & Assistance
    • Feedback
    • WHMCS.Community Tips & Tricks
  • Third Party Developers's Topics
  • Turkish International Discussions's Topics
  • Russian International Discussions's Topics
  • Spanish International Discussions's Topics
  • Portuguese International Discussions's Topics
  • French International Discussions's Topics
  • Italian International Discussions's Topics
  • German International Discussions's Topics
  • WHMCS Brasil's Topics
  • WHMCS Brasil's Tópicos
  • ModulesGarden Club's Topics
  • Hungarian International Discussions's Segítség
  • ThemeMetro Club's Topics
  • WHMCS Services Club's Topics
  • SwiftModders Club's Topics
  • WHMCS Global Services Club's Topics
  • Katamaze's Free Scripts
  • Katamaze's Modules
  • Zomex Club's Topics
  • 0100Dev Club's Topics

WHMCS Version

  • V8.1.x Hotfixes
  • V8.0.x Hotfixes
  • V7.10.x Hotfixes
  • V7.9.x Hotfixes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hi there Been experiencing a strange issue with our WHMCS program. Nothing has been changed or updated recently, however as of yesterday, when trying to log in to our admin login (using Chrome browser and Edge / IE) I get an error when trying to load the admin page. This error is also received when trying to load the front end pages such as the carts, knowledge base etc. These pages were still loading in Firefox yesterday and were working for about an hour this morning, but now Firefox is also giving a time out message and not loading the pages. Chrome error: ERR_TIMED_OUT Firefox Error: The server at www.mydomain.com is taking too long to respond. Troubleshooting I've done so far: Used SSL checker to diagnose any issues - SSL cert is working 100% Tried logging in with just http - still doesn't work Cleared Browser cache multiple times - Still not working Tried connecting from different devices, same issue. Tried connecting with different internet connections, still timing out. Has anyone else had this issue? Any advice on what I can try further? Thanks for your time
  2. What seems to be happening is that Firefox is seeing the hidden "Existing Customer Login" fields on the checkout page as a required field even if you are a new customer and have not clicked "Already Registered". Therefore, the page won't even attempt to process, just the info bubble ""Please enter an email address". Any help is greatly appreciated. A few details: Firefox 41.0.1 WHMCS 6.1.1 standard_cart template six
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated