Jump to content

cmshosting

Member
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cmshosting

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have a customer who doesn't know his password and because we're using a Wordpress bridge we can't reset his password... as a quick solution I wanted to replace his password with a password we know but im not sure how to generate the hashed password to place it in phpmyadmin like interface. Meanwhile I am working on fixing the main issue with WordPress.
  2. My customers cant get past the picking a domain, it finds a valid domain or if they not even transferring and just trying to pay for hosting the continue button does nothing? Changed back to the core theme for orders and same issue so its not my template.
  3. Hi guys, my application has been working well with autoAUth in v7.8 ,however when i upgraded to v8.1 i learnt that changes were made and WHMCS no longer uses AutoAuth but rather createssotoken.I had to change my code using this documentation https://developers.whmcs.com/api-reference/createssotoken/ However the returned redirect_url never does auto login,it takes me to the login page again and again without any errors.What can the issue be?please help am stuck,it took my day. Regards, Evans Chirchir
  4. Hi guys ,I upgraded from v7.8 to 8.0 a ,a strange behavior on the template, when i click on a product it takes me to this URL /index.php?a=add&pid=5 instead of cart.php?a=add&pid=5 ,it keeps takes my users round and round the home page. Kindly you can see the behavior in this link https://cmshosting.xyz/index.php,try to choose a product and see how it does
  5. Hi,i had the same issue and am now past it,however theres a strange behaviour on the template,when i click on a product it takes me to this url /index.php?a=add&pid=5 instead of cart.php?a=add&pid=5 ,it keeps takes my users round and round the home page.kindly you can see the behaviour in this link https://cmshosting.xyz/index.php,try to choose a product and see how it does
  6. I really doubt its my server as the system doesn't spike, its on NVMe, its got plenty of ram... we hardly ever have more then 3-4 people at a time on the system. Once that page loads its all snappy again then a few hours later I am back and it takes forever.
  7. 7.10.2, it occurs on every device, either it be my Desktop, iPad or iPhone. Firefox, Chrome, Safari. or even my Windows 10 computer. I wont be going over to the beta until we have a few things finished that we have developed and beta then will just be our developer server so we can make sure our software works before that beta goes to being stable.
  8. Which logs? Activity Logs are 1254 records. Admin is 1574, module debug is 0, Email is 462 Support ticket 0, and whois is 2 records. I count 12 boxes on the dash board. System Overview, Automation Overview, Billing, Support, MarketConnect, Client Activity, System Health, Network Status, Staff Online, PayPal Overview, Activity and Project Management. Every one of them reloads fast when I refresh them one on one.
  9. I searched some before posting, but with the latest build its taking 2-5 minutes to go from client.php to index.php it mainly happens after i havent been to the dashboard in a few hours. What could be causing this? I have less than 20 customers. So its not like its graphing thousands of transactions.
  10. It should be the latest whmcs. I also fixed the issue with the time out tblactivity had 1.55M records 320mb that brought the site to its knees when cron ran. It was from debug mode on a few weeks ago.
  11. Heres more example showing everything I think.
  12. Figured this out, replaced the /resources/country.json file.
  13. So where does the data come from if I see it within whmcs itself? What table am I looking for? tblclients? Ive got 110 records if so. Which are all within WHMCS and tbldomains has 101 records but client 88 is the one I originally showed and she's got the record in both tables. I have customers who pay for web hosting and don't even use the account is why 9 records are missing.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated