Jump to content

Server Command Error: Account Creation Failed: 1006 - Permission denied.

Recommended Posts

  • 2 years later...
  • 2 weeks later...
  • 10 months later...

I have altered passwords, set up new test packs/servers, tested ALL ASPECTS and confirmed with my host that all is well. AND STILL 1006 PERSISTS!


To confirm, this module was working fine until 4pm on Thursday then WHAMO 1006


No changes made to packs or servers at my end

No changes made to plesk at my service providers end

Domain names create without an issue via the module (not plesk)


And still no resolution.


I now am now awaiting on Matt to sort.


This is crucial not only to my BM but many others so hopefully I can update when solved...




Link to comment
Share on other sites

All sorted.


Below is the info that may help if you are having this same issue




Steps taken to get this working for you,


1. Remove the line " $pleskpacketversion = ""; " from your WHMCS configuration.php file.

2. Install the old plesk module.

3. Set the server to use the plesk module

4. Set the hosting package to use theplesk module






Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated