Jump to content
Chris74

Client group "all" empty?

Recommended Posts

Hi, is it normal for the client group "all" to be empty? All of our clients have the client group set to "none" and we haven't done anything to facilitate this. It has always been this way.

I just recently updated to the latest version of WHMCS and now I find I cannot send out a mass Email. I start to create a campaign and I am asked which client group to send a message to. There is no option for "any" and If I choose "all" which is already selected by default - no recipients can be added to the campaign since there are no customer in that group.

I've searched for a way to easily add all customers to a client group and there appears to be no way to do this - so how can I Email my customers?

Is there a simple way to do this with a database query? How do I make it so all new customers are added to the group?

EDIT - Well I feel stupid. Although its not obvious, CTRL and click to deselect the group allows the campaign to be created. I wonder if others have been caught out by this one...

Edited by Chris74

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated