Jump to content

Domain Search not working for some domains


Recommended Posts

some of the domains like .sg , .com.sg,  .my suddenly not working. 

it says "  xxxx is unavailable" 

it works fine for .com, .org. 

when i tried to do a WHOIS lookup - WHOIS Lookups cannot be performed for the TLD .com ,     

WHOIS Lookups cannot be performed for the TLD .com.sg

I have tried to change the lookup provider in the Domain Pricing and check to make sure all currencies are correct. but still having the same error.

I also  tried updating to 8.3.2 from 7.6.1 but doesn't help. 







Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated