Jump to content

Language is Stuck in German


Recommended Posts

Im lost to a way to get this corrected.

whmcs>admin> defualt > english > Yes

whmcs>admin>allow user to change language > Yes

Clients are logging in and the setting is in German!

And Their is no option for them to change back to English, They have to open a ticket in German and have us change it from our side?


Any Idea's how to solve! Dont say Upgrade to new version as we did that and it made us start ALL over with installing the whole thing. We got that finished went back through set up the user and mysql and bla bla and for the next 2 hours all any one see was a page that said a update is in progress. Please come back later.

Finally 2 hours later I can log in again AND NO upgrade was ever applied.

Even tried installing this in a new folder /support and even reissued the license for it and all that, restored the mysql back up and that is all we got to was a ,, upgrade in progress page.

So NO upgrade at this time.

Just need to see about getting the language right for all clients,. and allowing the change language option for them again~

Thank you for your time.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated