Jump to content

Connection timed out when trying to make a new account.


Recommended Posts



I have whmcs since today and I have also a active directadmin.

So what I did is I made a reseller account with a packet and evrything working.

But I want that wwhmcs automaticly creates an account on the direct admin which is not working.

I get the error Connection timed out.


I can just access the website without any error I tried the request manually and it worked for me ...

Here is the response

   [error] => 1
   [details] => 28 - Connection timed out after 60001 milliseconds



Date Module Action

09/04/2017 16:36 directadmin cmd_api_account_user


- - - Updated - - -


Also the iptables firefall is not running.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated