Jump to content

Can't respond to support tickets after 5.x.x upgrade


Recommended Posts

Anyone else having this issue?


Upgraded to 5.2.1. on 03/12 and this problem showed up, so I opened a support ticket with WHMCS:


Today I got a support ticket in, and I'm logged in to admin as usual. Brought up the window to respond and after typing my response, and clicking ADD RESPONSE I get this message:

xxadmin viewed this ticket and started making a reply @ 03/13/2013 14:17


Which is me, and it won't post my response no matter what I do.

I've tried logging out and back in, doing ctrl+f5 etc.



First support ticket response the next day was to download the new patch files (which at the time were only for the previous versions) for a fix.


After I pointed that out, it took until 3/15 until they said 5.2.2 was available that would fix the issue, but it didn't.


It took me responding to the ticket several times until they finally logged in and looked at it on 3/19 and said:


Just to keep you updated, we've performed our initial investigations but have not yet been able to identify the cause of the issue. As a result I am currently escalating this ticket for further investigation. We will be updating this ticket as soon as we have more information.


and then the next day on 3/20:


Just to keep you updated, I've investigated but have not yet been able to identify the cause of the issue. We're continuing our investigations and will update this ticket when we know more.


Now 6 days later, and a couple more inquiries from me on where they are at on this and no further response, and still no functioning support ticket system, 13 days now and counting...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated