Jump to content

crucial

Retired Forum Member
  • Posts

    79
  • Joined

  • Last visited

About crucial

crucial's Achievements

Member

Member (2/3)

0

Reputation

  1. No CMS here, this has been built from scratch....
  2. We have had our site up for a few months now, check out the WHMCS integration at https://manage.crucial.com.au/
  3. I got the following reply from Matt: "Hi, WHMCS will never remove the details randomly. There are 2 reasons for the cards being removed: 1. The card has expired, an expiry notice email has been sent to the user, and then the card is removed 2. The user has tried to pay manually via the client area and got a declined result when using the "New Card" option - at which point the newly submitted details which overwrote the old are discarded as they don't work Regards, Matt"
  4. We are using WorldPay Invisible on our installation, and we regularly have customers card details disappear. This is usually after payment failures. Does anyone know why this may happen, and how to prevent it?
  5. Yes, if you could check domains with "Pending Transfer" status, and change them to Active once the transfer has completed then this problem would be solved!
  6. Great idea, I would like to see this one as well!
  7. The following lines in distributeitsync.php are the ones I commented out: echo "\nDomain (Expiry Date)\n--------------------------\n"; echo "$mydomainname (Set to $expires_date_for_db, Next Due to $expires_date_for_db)\n"; echo "$mydomainname (Set to $expires_date_for_db)\n"; echo "$mydomainname (ERROR: Could not get expiry date)\n"; echo "\n"; This way the script runs, and just gives a blank output.
  8. Hi Lawrence, great script! This will save us a lot of time. Just one quick note, we commented out the echo command, otherwise its easy for anyone to find a list of all the domains you have registered through DistributeIT
  9. Is there anyway to have reseller accounts automatically setup with WHM/WHMCS/cpanel without having the root password stored in WHMCS? I have tried to use just the remote access key, however it seems to fail while setting up accounts.
  10. Is it possible to create a server in WHMCS, and then have VPS accounts tied to a server? This way when maintenance messages are sent out they can be sent to all VPS accounts on a particular server.
  11. How can the ns1 and ns2 fields be removed from VPS/Dedicated orders? These are irrelevant fields for many of our customers, so would be useful to be able to remove!
  12. Does anyone know how to remove the name server fields from dedicated server, and VPS packages? Any help is greatly appreciated! Regards, Aaron
  13. We had the same problem, had to manually modify the email template after finding this thread. The upgrade script does not seem to fix this.
  14. Out of interest, why was the thread moved from Bugs to Technical Issues?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated