Jump to content

Lawrence

Member
  • Content Count

    573
  • Joined

  • Last visited

  • Days Won

    1

Lawrence last won the day on March 4 2020

Lawrence had the most liked content!

Community Reputation

1 Neutral

About Lawrence

  • Rank
    Member
  1. Does it support 3DSecure (MasterCard SecureCode and Verified by VISA)?
  2. Forgot to update this thread: version 1.2 has been released with improved logging and tested against 5.x
  3. It only detects the currency at this time. Version 1.6 has since been released and no longer requires a redirect, so it should work well with custom order forms. This is a recommended upgrade.
  4. Please submit a support ticket so we can look into this for you.
  5. It has been a while since I used Lynx, but I believe the "auth" parameter is what you may be looking for -auth=ID:PASSWD ID will be the user name for the password protection, and PASSWD will be the associated password. For more information on Lynx parameters, you may wish to refer to the man page for it at http://linux.die.net/man/1/lynx
  6. Hi, If it is happening intermittently, I would suspect a mod_security rule is being triggered by the data being POST'ed to cart.php. If you are using Apache, try running a grep for "cart.php" against the error_log file and it should (hopefully) reveal what is causing the 403 error and you can then work to resolve it.
  7. Yes. Please ensure your currencies are set as described at http://docs.whmcs.com/Currencies
  8. I can confirm that WHMCS does not require register_globals to be enabled, and it should left off (or disabled if on)
  9. An upgrade is likely the best option. Without knowing more about how that addon works, it may depend on action hooks that have been added since the release of 4.2 for full functionality. If in doubt, I would suggest contacting the author for assistance.
  10. I wish you the best of luck in any legal actions that you engage in. Hopefully any wrongdoings will be corrected
  11. Sorry if I wasn't clear. What I meant was that only the "Enable HTTP Authentication" setting may need to be on. I run several servers with those settings as I provided, with no issues with logins from WHMCS 5.0
  12. You may be best served by posting a request in the Marketplace forum and asking for a quote on a custom registrar module.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated