Jump to content

cUrl Error with TCAdmin, PLEASE HELP!


Recommended Posts

I have my tcadmin here:



I created a TCAdmin server under Configuration-> Servers


In the IP address field I have tried:


and I get:

Module Command Error

1 - Curl Error: Couldn't resolve host 'http:'


I tried putting in just in the IP address field and I get:

Module Command Error

99 - No response received


Does anyone have any suggestions?

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated