Jump to content

I can't add a product using asp net core


Recommended Posts

Here is my code snippet. It returns forbidden.


My goal is to upload products from a csv file. Basically a batch upload.

I've tried this in postman and it added a product successfully.

I also tried the GetAsync where every field is a query. That also returns forbidden and it works in postman too.

Everything as far as I know is configured properly in WHMCS side as it wouldn't have worked in postman if there's something I forgot to turn on.

Or there might be some configuration/work-around that I might have missed?


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated