Jump to content
becul

Setting cURL Timeout

Recommended Posts

Hi,

I am hoping someone can help. I have searched the internet related to this question, though not really sure where to make the setting change.

 

I have a site running a management console for wordpress called WPMain. In the site status it recommends changing the cURL timeout from 60 to >=300 seconds. I have no idea where to change this. I gather I would just change the setting only for this site which is running on a VPS with other websites.

 

Any help would be greatly appreciated.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated