Jump to content

Permission error when installing


Recommended Posts

I have a leased license key, so I can only download and install WHMCS through softaculous apps installer in cpanel which is fine because it does the install for you and has the latest version.


After WHMCS gets installed, I get an permission error when visiting my site saying I need to change the permission of "home/user/whmcsdata/templates_c/" to CHMOD 777 before I can continue. I get that error even after I change the permissions, and I double checked everything in the configuration file also. I've tried changing the permissions on all the files and folders related to anything that says "attachments", "downloads", and "templates_c" in public_html, www, and whmcsdata directories, but still have the error.


I've tried re-installing as well as searching online and still no luck. Any help is appreciated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated