Jump to content

Cannot configure with enom


Recommended Posts

I am trying to set up WHMCS to run my Enom reseller account. I am having trouble configuring WHMCS. When I go to:

Setup --> Products/Services --> Domain Registrars -->

Enom is activated, but nothing happens when I click "Configure". I tried Safari and Firefox, and tried deactivating and activating, still no luck.


Any ideas? I'm running 5.2.4

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated