Jump to content

Project management blank page after 5.2.2 upgrade


Recommended Posts

Hey Guys,


After performing the WHMCS 5.2.2 upgrade last night my Project Management module has been inaccessible. I have tried a "clean install" (removed all database items, and let the module recreate) and I still get the same blank page symptom.


When I disable all Project management permissions I get the regular "Access has not been given for your admin role group to access this addon module.", but once I add the correct permission I get a completely blank page. No apache error_logs, no WHMCS debug or error logs regarding it, not sure where else to look.


Is anyone else having this issue?


Any help is greatly appreciated!



Link to comment
Share on other sites

heh, after looking at the sticky, and turning on Display errors.... Here is the output:


Fatal error: Cannot access private property WHMCS_License::$keydata in /home/interapp/public_html/secure/modules/addons/project_management/project_management.php on line 0

Link to comment
Share on other sites

  • 3 weeks later...

We are having the same issue. Did you find a resolution? We have spoken to IONCube and they checkout out our IONCube configuration and verified all is good. We are running the latest version of PHP and IONCube. We have reported the issue to WHMCS and gave access to our server but have had not a lot of response.

Link to comment
Share on other sites

Yes, mine has been resolved, it did take a few days but they figured it out. The support team re-uploaded the files and that seemed to fix the issue, although I tried this many times before contacting them, it seemed to work for them. I have pasted the resolution response below, the support agent that fixed it was Kim.




Thank you for providing working login details.


I have now re-uploaded the files from the Project Management addon and you can now access this. Please login and check that everything is working as intended.


We appreciate your patience during this busy time for us after a new release.


If we can be of any more assistance please do not hesitate to ask.





Customer Support

Link to comment
Share on other sites

Glad to gear they basically had to fix something and then upload the files. Would be better if they just has either a release that fixed it or documentation for do it yourself. Hopefully they will resolve our issue officially. We had 3 add-ons that were not working. Chat, Project Management and Mobile. We started working on it without documentation to help since we had not been resolved by WHMCS after X number of days. We ended up semi downgrading by stealing files from previous versions and ended up getting Chat and Project Management to work. We still are not able to use Mobile.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated