Jump to content

SSL Config (Globalsign)


Recommended Posts

Just trying out a test globalsign purchase, the order's gone through, I've received an email with a link to the configuration page, which loads OK.


I enter the information, and after clicking "Click to continue" the page URL appends "&step=2" onto it, but the page is completely blank.


I closed the page, reloaded the original link and tried again, same result. The link works all the time and the status remains as "Awaiting configuration".


Using IE8. Will try again later at home using Firefox.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated