Jump to content

WHMCS Installation BLANK


Recommended Posts



I have tried to install WHMCS on my VPS Server which runs Centos/Linux 5 with cPanel/WHM.

I have the website http://www.onehosting.ro on that VPS and I tried installing whmcs from softaculous 4 times and manually via FTP/File manager 3 times and once installation completed and entered the whmcs directory it shows blank. Here it is: http://www.onehosting.ro/whmcs

Is it because of my server or anything related ? Please help me.


My whmcs license is provided below incase you need proof that I run a valid whmcs software.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated