Jump to content

Optimal Payments error 5014: not configured for the transaction you attempted


Recommended Posts



We upgraded today to the latest whmcs version and a client of our was attempting to pay for a domain name and got the following error when paying by credit card with optimal payment:


Optimal Payments 3D Auth


<ccTxnResponseV1 xmlns="http://www.optimalpayments.com/creditcard/xmlschema/v1">





<description>Your merchant account is not configured for the transaction you attempted. Please contact Technical Support for more information.</description>











<value>Your merchant account is not configured for the transaction type requested</value>






It's the first time I notice the "3D AUTH".. all other transaction previous to the upgrade did not have 3D Auth... Any idea if we can disable 3d auth ?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated