Jump to content

show password on “Invoice Created (Customer Invoice)“ instead of *******


Recommended Posts

On “Client Signup Email (Welcome)” email is shows full password but when I use {$client_password} on “Invoice Created (Customer Invoice)” emails it shows *******


Reason is that I am creting customers and invoices up to two years in advance and am not sending them Client Signup Emails

Link to comment
Share on other sites

I may be wrong on this, but, it may have to do with the General Settings->Security tab and the:


Disable MD5 Clients Password


setting. If md5 encryption is enabled, the password is encrypted in the database and the password won't be displayed.


If you disable md5 encryption, all the passwords will need to be reset as the passwords in the database are md5 tokens and can't be reversed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated